Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amiga Dresden. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

1

Dienstag, 21. Januar 2014, 15:44

Einrichtung eines A600/1200 für den Datenaustausch: Teil 1 Nutzung von CF-Karten

Oft steht man vor dem Problem: wie bekomme ich Programme und Daten vom PC auf die Festplatte des Amiga oder ein Backup auf den PC ?
Da gibt es verschiedene Möglichkeiten. Wer einen A600 oder A1200 hat, kann dafür den PCMCIA-Port nutzen und die Daten mit einer CF, als Datenschaufel, übertragen.
Dazu braucht man an Hardware: einen PCMCIA-CF-Adapter Typ I (nicht Typ II oder Expresscard), eine Compactflash-Karte mit einer Grösse von max 4GB, Im PC einen CF-Platz oder einen Cardreader für CF.

wird fortgesetzt ;)
»CB1JCY« hat folgende Bilder angehängt:
  • Adapter+Karten.jpg
  • CF im A600 offen.jpg
Chat im EUIRC (#amiga-dresden.de)

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

2

Dienstag, 21. Januar 2014, 15:57

Kausalitätsproblem

Zum Einrichten der CF Treiber brauchen wir Dateien, die aus dem Netz geladen werden müssen. Nun haben wir, wenn der Amiga nicht netzwerkfähig ist, ein Problem: Wie bekommen wir diese Dateien zum Einrichten auf den Amiga ?
Die Lösung ist seit WB2.1 simpel. Das Zauberwort heist Crossdos. Crossdos stellt die Treiberei bereit, die es dem Amiga erlaubt, PC-formatierte Disketten zu lesen und zu schreiben. :D
Wie geht das ?
Man macht eine Schell auf (RMB-> Befehl ausführen->Newshell). dort gibt man ein: "mount PC0:", wenn man das interne Laufwerk dazu bewegen will mit DD formatierten PC-Disketten umzugehen. Wenn man jetzt eine Diskette einlegt die Amiga-Format hat, kommt neben der bekannten Anzeige für Amigadosdisketten ein anderes Icon mit: PC0-NDOS. Dann ist das ja schonmal alles in Ordnung. Jetzt nimmt man eine leere DD-Diskette und kann diese PC-formatieren. Dazu das PC0-Icon anclicken (nicht das, für das Amiga-Format) und mit rechter Maustaste unter "Pictogramm, Disk formatieren" auswählen und die Diskette entsprechend den Bildschirmanweisungen formatieren. wer die Shell noch offen hat, kann auch das klappern: Format drive PC0: Name irgendwas .
Wichtig ist dabei: NICHT DAS QUICK-(SCHNELL)-FORMAT wählen. Erfahrungsgemäß geht das bei Disketten, die schon lange lagern, schief. ;)
Eins ist noch zu beachten: wenn man in das Amiga-DD-Laufwerk HD-Disketten verwendet (was, entgegen vieler Behauptungen, möglich ist) ist das linke Loch der Diskette abzukleben. Warum und weshalb, können wir, bei Gelegenheit diskutieren.
Unser Amiga und die Diskette sind zum Turnschuh-Datentransfer bereit. Bitte die Diskette NICHT am PC formatieren. Das kann schief gehen.
Nun kommt heute öfter die Frage: Was soll ich machen, wenn mein PC kein Diskettenlaufwerk mehr hat ?
Da gibt es Lösungen. Hier nur einige:
Wenn das Board noch einen Disketten-Port hat, kann man temporär ein Diskettenlaufwerk mit Spannungsversorgung herausführen. Dabei sollte man nicht vergessen dem Bios zu sagen, dass da ein 720k/1,44MB-Laufwerk dazugekommen ist.
Hat das Board sowas feines nicht mehr zu bieten, kann man sich ein USB-Diskettenlaufwerk besorgen. Aber echte Retro-Nerds haben auch noch irgendwo ein altes PC-Board rumliegen, das man schon lange mal wieder aktivieren wollte. :thumbsup:
Chat im EUIRC (#amiga-dresden.de)

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

3

Dienstag, 21. Januar 2014, 19:45

wer es noch nicht hat: LHA einrichten

Da kommt auch die nächste Hürde: mit der Einrichtung einer WB bis 3.1 ist nichts dabei, womit man LHA entpacken kann und OS3.9 hat eine fehlerhafte Entpackroutine. Jetzt könnte man ja auf die Idee kommen, die LHA-Files auf dem PC zu entpacken. DAS GEHT GARANTIERT IRGENDWANN SCHIEF. Die Gründe können wir bei Gelegenheit diskutieren. Fakt: AMIGA PAKETE WERDEN AUF DEM AMIGA ENTPACKT. Wer das nicht macht, ist selber schuld, wenn das Entpackte nicht funktioniert.
Weil wir aber jetzt aber mittels Diskette den Häppchen-Transfer machen können, ist es möglich sich die LHA-Geschichte frisch aus dem Aminet zu saugen. Sollte der Server mal wieder down sein, hänge ich das mal hier dranne. (das .txt bitte entfernen) ;) Das File "LHA.run" mittels Diskette auf den Amiga in den z.B. "Ram:" übertragen und doppelklicken. Nach dessen Ausführung kennt der Amiga auch LHA ohne Fehler.

Wenn man jetzt .lha files in der Shell entpacken möchte gibt man z.B. ein "LHA e Fielname.lha Ram:t" und findet die entpackten Files im Ram:T -Verzeichnis. Um das auf der WB zu sehen, muss man: RMB-->Window/Fenster-->Showby/Inhalt anzeigen--->allFiles/alle Dateien wählen.
»CB1JCY« hat folgende Datei angehängt:
  • lha.run.txt (199,04 kB - 1 029 mal heruntergeladen - zuletzt: Gestern, 12:36)
Chat im EUIRC (#amiga-dresden.de)

Jochen

CEO & Abschnittsbevollmächtigter

Beiträge: 2 177

Registrierungsdatum: 1. Juni 2012

Wohnort: Nahe DD

Beruf: Web-, Datenbank- und Kartenheini

  • Nachricht senden

4

Dienstag, 21. Januar 2014, 22:24

Wow, da haste ja echt alles bedacht!
Wenn du mal n Buch schreiben willst, dürftest du kein Problem damit haben, die Seiten zu füllen!

Klasse!!! :thumbsup:

Öhm... finde nur grad in deinem Text nix zu CF0, ....device,...fat95... oder hab ich grad Tomaten auf den Augen... oder biste noch garnicht fertig? Dann würde ich den schriebs hier wieder löschen. ;)

Edit: Ok, da war ich zu schnell.... dickes Lob!!! :thumbsup:

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

5

Dienstag, 21. Januar 2014, 23:11

Fat 95 und das Device einrichten

Jochen: Erstmal danke für die Blumen, obwohl das Beet noch nicht abgeackert ist. ;)
Aber: Das ist doch klar und logisch, dass die Anleitung noch nicht fertig sein konnte. Ich habe den LHA-Post reingeschoben, weil ich, erfahrungsgemäß, von einem Newbee nicht voraussetzen kann, das LHA schon sauber eingerichtet ist. Wenn ich dringend vorschlage, dass am Amiga entpackt wird (aus gutem Grund), stelle ich auch mit einem passenden Post sicher, das man das machen kann.
"Seit wann quatscht der Werneeer, wenn der Meistaa noch nicht fedddich ist ? :D "

Weiter im Text:
Warum muss man Fat 95 einrichten, wenn man doch nur die Compactflashkarte nutzen will ?
Weil der Amiga bei der CF-Karte noch nicht das Fat-Format eines PCs kennt. Dazu ist das Fat 95 Paket geschnürt worden. Dazu läd man sich das .lha aus dem Aminet: http://aminet.net/package/disk/misc/fat95 Ich habe das mal hier zusätzlich angehängt (das .txt entfernen). Das File"fat95.lha" kopiert man sich am PC auf eine DD-PC-Diskette und füttert damit seinen Amiga.
Nach dem entpacken auf dem Amiga (z.B. in die RamDisk mittels Shellbefehl: "Lha e PC0:Fat95.lha ram:" (PC0: muss natürlich gemountet sein), kopiert man sich die Inhalte von Devs, C und L auf die Systempartition in die entsprechenden Verzeichnisse. Jetzt ist der Amiga erstmal Fat95-Ready. :D
Als nächstes zieht man sich aus dem Aminet das Compactflash Device, Cardreset und Cardpatch. dazu die Links:
http://aminet.net/package/driver/media/cfd
http://aminet.net/package/util/boot/CardReset
http://aminet.net/package/util/boot/CardPatch

Falls das nicht klappt, habe ich auch ein Paket geschnürt, das hier als Anhang zu finden ist (.txt wieder entfernen). Das kann man wieder in den Ram: kopieren und entpacken: "Lha e ram:device.lha Sys:" dann dürfte alles in den richtigen Verzeichnissen landen.
Um böse Überraschungen zu vermeiden sollte man sich jetzt seinen Lieblingseditor schnappen um Einträge in der User-Startup vorzunehmen. Wie das geht, ist ein anderes Thema. Dazu empfehle ich das Studium des Amiga-Dos-Handbuches. Ergänzt wird hier folgendes: "Failat 21" nächste Zeile:"C:Cardreset >NIL: und in der nächsten Zeile "C:CardPatch >NIL:". Dann das Speichern der User-Startup nicht vergessen. Ich habe das an passender Stelle der Startup-Sequence eingetragen: nach der Zeile "C:Version >NIL:".

Wenn man jetzt eine CF mit Adapter in den PCMCIA-Port des A600/1200 steckt, ist diese nach dem hochfahren der WB nutzbar. Das Fat95-Filesystem erlaubt nun den problemlosen Datenaustausch mit dem PC. :D
»CB1JCY« hat folgende Dateien angehängt:
  • fat95.lha.txt (136,8 kB - 1 061 mal heruntergeladen - zuletzt: Gestern, 12:38)
  • Device.lha.txt (7,87 kB - 1 036 mal heruntergeladen - zuletzt: Gestern, 12:38)
Chat im EUIRC (#amiga-dresden.de)

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

6

Dienstag, 21. Januar 2014, 23:36

Nutzung der CF-Karte als Backup-Medium

Ich möchte jetzt eine einfache Möglichkeit anbieten, die Platteninhalte des Amigas auf eine CF zu packen, damit man die z.B. auf einem PC sichern kann. Selbstverständlich ist auch eine Rücksicherungsmöglichkeit dabei. Dazu befindet sich im Anhang ein ADF-Image. Für diejenigen, die mit .adf (noch) nicht umgehen können, auch der Diskinhalt in LHA-gepackter Form. Lha ist ja jetzt eingerichtet. Das .txt ist wieder zu entfernen. ;)
Wie man die .adf-Datei auf Diskette bekommt ist hier nicht das Thema. Wenn Bedarf besteht mache ich dazu auch mal eine Anleitung fertig.
Das File RDisk.lha kopiert man mit dem PC auf eine Compactflash-Karte und steckt diese, mit Adapter, in den Amiga. Mit demAmiga, der jetzt CF-und Fat95-ready ist, kann man jetzt eine bootbare Diskette daraus machen. Dazu nimmt man sich eine leere DD-Diskette und formatiert diese, z.B. in der Schell:
"sys:system/format Drive DF0: Name RettungsDisk"
Danach macht man diese in der Shell bootfähig:
"Install Drive DF0:"
Jetzt entpackt und überträgt man die Daten auf die Diskette:
"lha e CF0:RDisk.lha df0:"
Fertig ist die Rettungs-und Backup-Diskette. :D
Was ist auf dieser Diskette ?
- ein gepatchtes Fastfilesystem das auch mit Platten und Partionen >4GB umgehen kann
- ein eingerichteter Diskmaster, der auch mit CF arbeitet und 3 Packer beinhaltet
- ein LHA-Packer für das CLI/Shell
- eine HDToolBox
und einige andere Nützlichkeiten
Wer nicht in der Lage ist die Diskette zu erstellen, bringt zum nächsten Treffen eine leere Diskette mit und ich mache das dann. :D

Warum die Packer ?
Wenn man die Amiga-Dateien pur auf einen Windows-Mac- oder Linuxrechner überträgt, passiert es, dass manche Files oder deren Inhalte verstümmelt werden. Warum und weshalb, möchte ich hier nicht diskutieren. Deshalb sollte man sein Backup so anlegen, dass man verzeichnisweise LH,Arc,LZX oder ZOO-Files erstellt.
Ein Beispiel um C: von DH0 auf die CF mittels LHA zu packen mit CLI/Shell:
"lha a CF0:C.lha DH0:C"
Jetzt wird eine Datei C.lha auf der CF-Karte angelegt. Das ist das LHA-gepackte Backup des C-Verzeichnisses der Partition DH0:.

Noch kurz ein Beispiel zum Rücksichern des C: nach DH0 mit CLI/Shell:
wenn nicht vorhanden: "makedir DH0:C"
dann "lha e cf0:C.lha dh0:"
das Verzeichnis "C" ist mit seinem alten Inhalt auf der Partition DH0: wieder hergestellt.
Ich habe absichtlich die Befehle und Verzeichnisse wahlweise groß- und klein durcheinander geschrieben, wo es erlaubt ist, um zu zeigen das das dem Amiga-DOS egal ist. Anders sieht das bei den Richtungsbefehlen der Packer aus. Bei den Beispielbefehlen, zum Packen/Entpacken, ist die Kleinschreibung des Richtungsparameters zwingend vorgeschrieben.

Wer das mit den anderen Packern komfortabler machen möchte, nimmt den beigelegten "Diskmaster". Leider kann dieser DM mit LHA (meinem Lieblingspacker für Files) nicht ohne Tricks, oder Buttonkonfiguration, umgehen.

Jetzt bin ich mit dieser Anleitung am Ende. Es darf gefragt und diskutiert werden :)
»CB1JCY« hat folgende Dateien angehängt:
  • RDisk.lha.txt (470,6 kB - 919 mal heruntergeladen - zuletzt: Gestern, 12:39)
  • RetterCF.adf.txt (901,12 kB - 838 mal heruntergeladen - zuletzt: Gestern, 12:39)
Chat im EUIRC (#amiga-dresden.de)

C= Hallunke

Schüler

Beiträge: 124

Registrierungsdatum: 20. Oktober 2013

Wohnort: Landsberg

  • Nachricht senden

7

Dienstag, 4. Februar 2014, 21:36

Danke für deine Ausführungen!!!!
Ich wollte das Thema hier heute gerade mal ansprechen. Ich habe mir nämlich so einen CF-Card Reader bei ebay geschossen, dann gleich mal am A1200 probiert, aber er hat bei mir nix gefunden, andere CF-Card probiert, immer noch nix, dachte schon der PCMCIA-Port am A1200 ist defekt (da ich dort schon ein CD-ROM nicht zum Laufen bekommen habe). Dasselbe Spiel an meinem zweiten A1200 wieder nix, am A600 auch nix. Mittlerweile festgestellt dass das CD-ROM defekt ist.
Und heute lese ich den obigen Artikel und schaue meinen CF-Card-Reader an... Compact Flash Type II - Adapter ?(


Also werd ich mir jetzt erstmal nen neuen Adapter besorgen.


Was muss ich bei den CF-Cards beachten? Bei Vesalia steht bei allen CF-Karten, dass sie am PCMCIA-Port nicht funzen.


Viele Grüße
Christian

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

8

Dienstag, 4. Februar 2014, 23:18

Hallo C= Hallunke
Für CF brauchst Du das Device im Devs-Verzeichnis, den Mounteintrag im Devs/Dosdrivers oder Storage und evl. das Filesystem im L-Verzeichnis. Ohne diese Anmeldung wird keine CF erkannt. Deshalb ist die CF im PCMCIA-Port nicht bootfähig.
Du kannst gut den Adapter testen, wenn Du Dir die o.g. Rettungsdisk machst und davon, bei gesteckter CF mit Adapter bootest.


Gruß CB1JCY
Chat im EUIRC (#amiga-dresden.de)

Jochen

CEO & Abschnittsbevollmächtigter

Beiträge: 2 177

Registrierungsdatum: 1. Juni 2012

Wohnort: Nahe DD

Beruf: Web-, Datenbank- und Kartenheini

  • Nachricht senden

9

Mittwoch, 5. Februar 2014, 08:15

Der Adapter ist gut!
Solange der PCMCIA-Anschluss passt ist alles korrekt!

CF-TypII ist sogar super, da du damit auch SD->CF Adapter einsetzen kannst, die etwas höher sind und dadurch dem Typ II entsprechen (ist nur ein rein mechanischer Unterschied, TypII is dicker). :thumbsup:
Ich nehme an, das Ding sieht so aus, dass der nicht geschlossen ist, sindern zwei getrennte Holme hat, zwischen die die CF Card geschoben wird.
Die Adapter gibts bei Amazon übrigens tonnenweise und günstig (glaub 3€ das Stück oder so).

Also du hast ca. so einen PCMCIA-Adapter
und kannst damit sowas nutzen: SD-CF-Adapter

Also, den einfach nehmen, das Device, Filesystem oben installieren... Spaß haben!
Die Rettungsdisk ist übrigens klasse, da startest du einfach per Diskette und kannst sofort deinen Adapter testen. Die CF muss hierbei aber FAT formatiert sein, sonst kommt da erstmal garnix.
Das spätere Einstecken und wechseln der CF im Betrieb geht bei meinen Rechnern übrigens auch problemfrei. Aber das musst du testen, starte erstmal gesteckt!

Zu den CF-Karten... bei mir funktionieren bisher alle ohne Probleme. Selbst die störrischsten CFs gehen da dran...

8o

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

10

Mittwoch, 5. Februar 2014, 10:10

Hallo Jochen
Der verlinkte Adapter ist auf der PCMCIA-Seite TypI. Dickere CF-Karten werden da auch nur mit 16bit angesprochen. Wäre das ein TypII-Adapter, würde der, durch die Steckercodierung, nicht gewaltfrei in den Port des A600/1200 passen. Die Amigas können am PCMCIA nur 16bit Datenbreite verarbeiten. ;)

Gruß CB1JCY
Chat im EUIRC (#amiga-dresden.de)

Dadys_Toy

Schüler

Beiträge: 139

Registrierungsdatum: 7. Mai 2013

Wohnort: /DE/SN/TDO

  • Nachricht senden

11

Mittwoch, 5. Februar 2014, 19:57

Hier, ich weiß auch noch was :D
Das CrossDOS-Device findet man auf der Storage-Disk.
Formatieren einer DD-Diskette geht auch noch mit WinXP. Man wählt "ausführen" und gibt dort erstmal "cmd" ein. Damit startet ein DOS-Fenster. Jetzt kann man die Diskette formatieren mit "Format a: /f:720" Mit diesem "Schalter" sagt man Windows das eine DD-Disk formatiert werden soll.

mfg :)

Jochen

CEO & Abschnittsbevollmächtigter

Beiträge: 2 177

Registrierungsdatum: 1. Juni 2012

Wohnort: Nahe DD

Beruf: Web-, Datenbank- und Kartenheini

  • Nachricht senden

12

Mittwoch, 5. Februar 2014, 20:31

Hmmm... dat Bild fehlt irgendwie!? ;)

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

13

Mittwoch, 5. Februar 2014, 23:04

Hallo Dadys_Toy
Recht hast Du: Wenn man keine WB auf der Platte hat, muss man sich eine Diskette basteln und CrossDos von der Storage-Disk einpflegen. Aber ich bin davon ausgegangen, dass eine Workbench installiert ist. Sonst macht eine Datenübertragung zum installieren der CF-Treiber ja keinen Sinn.
Einige PC-Boards sind beim Setzen von Parametern, zum formatieren, etwas eigen. Ich hatte schon PCs, bei denen musste ich im Bios die 720K einstellen, weil der Parameter ignoriert wurde. Trotz Setzen wurde HD formatiert. Deshalb wollte ich das nicht verallgemeinern. Danke auch für diesen Hinweis. :thumbsup:

Gruß CB1JCY
Chat im EUIRC (#amiga-dresden.de)

C= Hallunke

Schüler

Beiträge: 124

Registrierungsdatum: 20. Oktober 2013

Wohnort: Landsberg

  • Nachricht senden

14

Mittwoch, 5. Februar 2014, 23:45

jetzt gehts... :D
ich muss wohl vorher irgendwas falsch installiert haben.
@ CB1JCY Danke für die tolle Schritt für Schritt-Anleitung!!!


werde mich dann jetzt mal an ADF-Transfer und dann an WHDload versuchen.
Falls jemand eine Anleitung zur Installation von WHDload hier reinstellen möchte, ich würd mich freuen :thumbsup:
ADF-Transfer werd ich hoffentlich auch so hinbekommen :rolleyes:


Viele Grüße
Christian

CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

15

Donnerstag, 6. Februar 2014, 00:52

WHDLoad einrichten ist ziemlich einfach. Da gibt es eine gute Anleitung auf der WHDLoad-Seite.
http://whdload.de/docs/de/index.html
Mache Dich aber auch schlau, über die Möglichkeiten mit der WHDLoad.prefs im S-Verzeichnis. Mit den Parameterbeispielen kann man bockigen Spielen auf die Beine helfen. Dazu kann man nämlich auch die Iconeigenschaften des jeweiligen Spieles ergänzen. ;)
Chat im EUIRC (#amiga-dresden.de)

Jochen

CEO & Abschnittsbevollmächtigter

Beiträge: 2 177

Registrierungsdatum: 1. Juni 2012

Wohnort: Nahe DD

Beruf: Web-, Datenbank- und Kartenheini

  • Nachricht senden

16

Donnerstag, 6. Februar 2014, 19:03

Adapter:

Also die hier kann ich wärmstens empfehlen, denn die hab ich eben als funktionierend getestet:
www.amazon.de/gp/product/B009QUYMDQ

... und bitte schön meinen Sponsoring Link unten im Forum nutzen! ;)
»Jochen« hat folgendes Bild angehängt:
  • adapter.jpg

C= Hallunke

Schüler

Beiträge: 124

Registrierungsdatum: 20. Oktober 2013

Wohnort: Landsberg

  • Nachricht senden

17

Donnerstag, 6. Februar 2014, 21:12

jetzt wird der Hund in der Pfanne verrückt X(

ich versuche gerade auf meinem A600 (Kick 2.05 / WB 2.1) ein lha über die shell zu entpacken und da kommt die Fehlermeldung "lha: Unbekannter Befehl"
auf meinem A1200 (Kick 3.1 / WB 3.9) funktioniert es aber

im Detail:
ich habe lha.run in meine Ram Disk kopiert
dann Doppelklick -> es werden einige Programme auf die RamDisk entpackt (lha.guide, lha_68020, lha_68040, lha_68k und lha_68k.readme)
es kommt Operation succesful!
dann starte ich die shell
gebe "lha e TRANSFER:WHDload_usr_small.lha ram:" ein
und es kommt die Meldung: lha: unbekannter Befehl

das verrückte daran, auf meinem A1200 funktioniert das so

Hat dafür jemand eine Erklärung???

C= Hallunke

Schüler

Beiträge: 124

Registrierungsdatum: 20. Oktober 2013

Wohnort: Landsberg

  • Nachricht senden

18

Donnerstag, 6. Februar 2014, 22:18

jut jetzt jehts...
ich habe die entpackte lha_68k nach C kopiert und in lha umbenannt, den Rechner neu gestartet und jetzt entpackt er fleißig :thumbup:

C= Hallunke

Schüler

Beiträge: 124

Registrierungsdatum: 20. Oktober 2013

Wohnort: Landsberg

  • Nachricht senden

19

Donnerstag, 6. Februar 2014, 23:02

WHDLoad ist nun entpackt :thumbup:

Nur Installieren klappt nicht, wenn ich auf Install doppelklicke, findet er den Installer nicht. Okay in C liegt bei WB 2.1 nur Install.
In Piktogramm Informationen aus Installer Install gemacht, nun kommt beim Starten des Installers Software Failure :evil:
Den Installer vom OS 3.9 rübergezogen, aber auch Software Failure :evil:
Installer kaputt...
habe aus dem Aminet den Installer 43.3 gezogen, installiert ... der funzt :thumbsup:


CB1JCY

Hausmeister

Beiträge: 1 487

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

20

Freitag, 7. Februar 2014, 00:47

Ja, mit den Installern... Das ist oft ein Problem, mit den Versionen. Deshalb habe ich auf der Archiv-Partition alle Versionen parat. Die jeweils gebrauchte, wird in das Verzeichnis der Quelldateien (hier meist Ram:T) kopiert. Das mache ich auch, wenn eine andere Lib-Version,durch ein Programm, gebraucht wird. Die passende Version landet dann im Arbeitsverzeichnis das aufrufenden Programmes. ;)
Chat im EUIRC (#amiga-dresden.de)