Sie sind nicht angemeldet.

Helme

Fortgeschrittener

Beiträge: 230

Registrierungsdatum: 22. Juni 2012

Wohnort: Bautzen

  • Nachricht senden

1

Sonntag, 5. November 2017, 18:48

Amiga 1200 startet nicht mit Turbokarte

Hi!

Ja, das Problem steht im Titel.

Mein A1200 läuft mit Turbokarte(n) nicht an. Ohne will er schnell von CF-Karte booten, die aber für die Blizzard 1260 eingerichtet ist. Nur steckt diese drin, tut sich beim Einschalten nichts. Ebensowenig bei eingesteckter A1221... Ohne CF-KArte kommt brav der Startbildschirm. Kick 3.1 ist verbaut.

Woran liegt's?

hgw

Fortgeschrittener

Beiträge: 331

Registrierungsdatum: 4. November 2013

Wohnort: Dohna

  • Nachricht senden

2

Sonntag, 5. November 2017, 19:00

verzwickt! mal eine kleine Tabelle machen:

Turbo | CFC | Boot
-------------------------
1260 |True | False
1221 |True | False
1260 |False| False?
1221 |False| False?
False |True | True

Ich tippe mal auf das A1200 Board und den Expansionsslot? Hast du vielleicht noch ein zweites A1200 Board zum gegentesten? Wird die TK bzw. die CPU warm?

Grüße HG.

CB1JCY

Hausmeister

Beiträge: 1 398

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

3

Sonntag, 5. November 2017, 19:03

- Kontakte reinigen
- TK einstecken und wieder 1mm rausziehen
- einschalten

Hilft das nicht, Netzteil tauschen.
Ich weis Helme, Du kannst nicht messen... ;)
Chat im EUIRC (#amiga-dresden.de)

Helme

Fortgeschrittener

Beiträge: 230

Registrierungsdatum: 22. Juni 2012

Wohnort: Bautzen

  • Nachricht senden

4

Sonntag, 5. November 2017, 19:10

So, der A1200 startet mit A1221 von CF-Karte. Ohne CF-Karte mit Blizzzard 1260 bleibt der Bildschirm schwarz, nichtmal das Disklaufwerk tackert. Die 060 wird aber etwas warm.

Lass es bitte keine defekte 1260 sein...

CB1JCY

Hausmeister

Beiträge: 1 398

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

5

Sonntag, 5. November 2017, 19:20

Da reicht eine KontaktIso, damit das sich so auswirkt.
Chat im EUIRC (#amiga-dresden.de)

Helme

Fortgeschrittener

Beiträge: 230

Registrierungsdatum: 22. Juni 2012

Wohnort: Bautzen

  • Nachricht senden

6

Sonntag, 5. November 2017, 19:47

So, habe Kontakte gereinigt und die 1260 eingesteckt. Der A1200 fährt hoch und lädt von CF WB 1.3. So weit läuft also alles...

Amiga

Fortgeschrittener

Beiträge: 484

Registrierungsdatum: 13. Juni 2012

Wohnort: das Tor zur Sächsischen Schweiz

Beruf: unterbezahlt

  • Nachricht senden

7

Sonntag, 5. November 2017, 20:02

isses der mit dem 2B-Brett? die Revision hat glaub mit manchen TK's Probleme

Amiga

Fortgeschrittener

Beiträge: 484

Registrierungsdatum: 13. Juni 2012

Wohnort: das Tor zur Sächsischen Schweiz

Beruf: unterbezahlt

  • Nachricht senden

8

Sonntag, 5. November 2017, 20:03

Kontakte reinigen is bei den alten Kisten generell nen guter Gedanke ;)

CB1JCY

Hausmeister

Beiträge: 1 398

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

9

Sonntag, 5. November 2017, 20:48

Glückwunsch Helme. :thumbsup:
Chat im EUIRC (#amiga-dresden.de)

Helme

Fortgeschrittener

Beiträge: 230

Registrierungsdatum: 22. Juni 2012

Wohnort: Bautzen

  • Nachricht senden

10

Sonntag, 5. November 2017, 21:01

isses der mit dem 2B-Brett? die Revision hat glaub mit manchen TK's Probleme
Nein, ist die 1D4.

Was ja wieder typisch Murphy ist: Kaum funzt der A1200 wieder, fängt der 1942 an, zu flackern. Wie ich sowas liebe... X(

hgw

Fortgeschrittener

Beiträge: 331

Registrierungsdatum: 4. November 2013

Wohnort: Dohna

  • Nachricht senden

11

Montag, 6. November 2017, 09:21

Glückwunsch! Ja die alten Kisten :rolleyes: die Kontakte sind meist das Problem, das gleiche habe ich oft mit der ACA500, bloß nicht bewegen das Teil ;) da hatte CB genau den richtigen Riecher...

Amiga

Fortgeschrittener

Beiträge: 484

Registrierungsdatum: 13. Juni 2012

Wohnort: das Tor zur Sächsischen Schweiz

Beruf: unterbezahlt

  • Nachricht senden

12

Montag, 6. November 2017, 18:31

hab auch mal überlegt ob ich die PPC bei meinem 1200er (Dauerbaustelle) nich gleich fest ans Board brate ... :D