Sie sind nicht angemeldet.

CB1JCY

Hausmeister

Beiträge: 1 327

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

1

Mittwoch, 3. Januar 2018, 21:03

VIC II 8565 auf 6569-Platz

Ich hatte letztens ein gerupftes C64-Board (ASSY 250425) bekommen. U.A. fehlten dort SID und VIC. Ich habe aber in meinen Reserven gerade keinen passenden 6569-VIC. Der größte und gefährlichste Unterschied ist die Spannungsversorgung an Pin 13 : 6569=12V 8565=5V.
Weils ansonsten gehen müsste, hatte ich Pin 13 des VIC am Sockel ausgeklemmt und mir die notwendigen 5V ganz in der Nähe besorgt. Das funktioniert einwandfrei und der IC wird kaum warm.
Bei den verschiedenen SID-Typen sollte man das aber nicht so machen und statt 12V sich nur die 9V irgendwo holen, weil auch andere Werte für die Filterkondensatoren notwendig sind.
Auf dem Bild sieht man noch einen notwendigen Block-Kondensator. Da hatte ich Einen aus der Bastelkiste genommen der ungefähr im Wert passt.
»CB1JCY« hat folgendes Bild angehängt:
  • VIC-Pin13.jpg

Marko

Schüler

Beiträge: 126

Registrierungsdatum: 2. September 2017

Wohnort: Leipzig

Beruf: 01001001 01010100

  • Nachricht senden

2

Mittwoch, 4. April 2018, 22:13

Klassischer Fall von ‚Versuch macht kluch...‘ :D

Danke für die Info.
A500, A2000, A1200, C64, C128

CB1JCY

Hausmeister

Beiträge: 1 327

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

3

Donnerstag, 5. April 2018, 11:30

nee...kein MUP

Die "Methode des unbekümmerten Probierens" ist mir da zu gefährlich. Da hab ich vorher die Datenblätter studiert.
Was will man machen, wenn man keine Schublade voller VICs hat ? :D