Sie sind nicht angemeldet.

luke1970

Schüler

Beiträge: 64

Registrierungsdatum: 11. August 2014

  • Nachricht senden

1

Dienstag, 23. September 2014, 08:17

WinUAE Rom Files werden nicht gefunden

Moin,

Ich versuch gerade, den WinUAE 2.8.1 unter Win7 zum Laufen zu bekommen.
In den Einstellungen stimmen alle die Pfade. Die das Rom File für Kickstart 3.1 liegt als kick.rom in C:\Program Files (x86)\WinUAE\Roms\
Trotzdem wird beim Start von WinUAE das Rom File nicht gefunden.
Auch ein Rescan bringt keine Besserung.

Setze ich in den "Rom" Einstellungen den Pfad zum Rom File, kann ich WinUAE starten und das Rom wird auch erkannt.
Allerdings ist das bei einem Neustart dann wieder weg. :-(

Gruß,
Bernd
Alter Atari ST User ... neuer Amiga 500 User :-)

CB1JCY

Hausmeister

Beiträge: 1 392

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

2

Dienstag, 23. September 2014, 09:46

Hast Du in den gemachten Pfadeinstellungen, von WinUAE, auch "Save all" angeklickt ?

Gruss CB1JCY
Chat im EUIRC (#amiga-dresden.de)

luke1970

Schüler

Beiträge: 64

Registrierungsdatum: 11. August 2014

  • Nachricht senden

3

Dienstag, 23. September 2014, 13:34

Hast Du in den gemachten Pfadeinstellungen, von WinUAE, auch "Save all" angeklickt ?
Das bringt ja nichts, weil WinUAE in den Pfadeinstellungen (also unter "Path") kein Rom findet, wenn ich ein Rescan mache. Und das, obwohl da ein kick.rom in C:\Program Files (x86)\WinUAE\Roms\ liegt und eben dieser Pfad auch dort für "System ROMs" angegeben ist.
Alter Atari ST User ... neuer Amiga 500 User :-)

CB1JCY

Hausmeister

Beiträge: 1 392

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

4

Dienstag, 23. September 2014, 14:29

Überprüfe bitte mal, ob das KickRom auch echt ist. Dann sollte es eine Grösse von 512kB haben. Die rescan-Funktion scheint auch nicht tief genug zu suchen. Ich hab mir im UAE-Verzeichnis ein Verzeichnis "Roms" angelegt. Dann hab ich dann alle Kickroms (es gibt je nicht nur Einen) reinkopiert. Dann im WinUAE die Pfade zugewiesen( ist er Button: ... ). Von dort sammelt der dann die Roms ein. ;)
Besser ist, vorgefertigte Konfigs selbst zu erstellen und unter "Configurations" zu sichern. So kann man verschiedene Amiga-Modelle emuliert, schnell aufrufen. Dadurch ist es mir leicht gefallen, die Konfigs und Platten meiner realen Amigas zu sichern und Neues auch am Emu zu testen.

Anbei eine kleine bildliche Verdeutlichung
»CB1JCY« hat folgende Bilder angehängt:
  • Pfade.jpg
  • Configs.jpg
Chat im EUIRC (#amiga-dresden.de)

luke1970

Schüler

Beiträge: 64

Registrierungsdatum: 11. August 2014

  • Nachricht senden

5

Mittwoch, 24. September 2014, 08:32

Überprüfe bitte mal, ob das KickRom auch echt ist. Dann sollte es eine Grösse von 512kB haben. Die rescan-Funktion scheint auch nicht tief genug zu suchen. Ich hab mir im UAE-Verzeichnis ein Verzeichnis "Roms" angelegt. Dann hab ich dann alle Kickroms (es gibt je nicht nur Einen) reinkopiert. Dann im WinUAE die Pfade zugewiesen( ist er Button: ... ). Von dort sammelt der dann die Roms ein. ;)
Besser ist, vorgefertigte Konfigs selbst zu erstellen und unter "Configurations" zu sichern. So kann man verschiedene Amiga-Modelle emuliert, schnell aufrufen. Dadurch ist es mir leicht gefallen, die Konfigs und Platten meiner realen Amigas zu sichern und Neues auch am Emu zu testen.

Anbei eine kleine bildliche Verdeutlichung
Das Rom hat 512 kB. Das mit der Zuweisung von Pfaden ist mir schon klar. ;-)
Muss ich noch mal in Ruhe testen. Zur Zeit läuft WinUAE bei mir in Parallels auf dem Mac. Quasi Emulation in einer Emulation. :-)
Ich sollte mir doch mal FS-UAE als Mac Version anschauen. Das war allerdings auf den ersten Blick etwas "fummelig". :-)
Alter Atari ST User ... neuer Amiga 500 User :-)

CB1JCY

Hausmeister

Beiträge: 1 392

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

6

Mittwoch, 24. September 2014, 11:31

Ich hab mit Absicht keine Anleitung zum Einrichten von WinUAE geschrieben, weil das Netz schon voll davon ist.
Eine ganz passable Anleitung findest Du hier : http://www.mingos-commodorepage.com/tuto…20%28Windows%29
Wenns noch Probleme mit den Kickroms gibt, kannst Du diese auch selber von Deinen Amigas extrahieren. Das hatte bei mir auch ganz gut geklappt. ;)
Chat im EUIRC (#amiga-dresden.de)

nexusle

Schüler

Beiträge: 128

Registrierungsdatum: 10. Januar 2013

Wohnort: Leipzig

Beruf: Fachinformatiker (SI)

  • Nachricht senden

7

Donnerstag, 25. September 2014, 09:19

Zur Zeit läuft WinUAE bei mir in Parallels auf dem Mac. Quasi Emulation in einer Emulation. :-)

Nicht ganz! Emulation =/= Virtualisierung. Bei der Virtualisierung werden nur Teile der Hardware emuliert. Die Hauptkomponenten, wie Prozessor und Schnitstellen (USB) werden durchgeschleift.

Zitat

Ich sollte mir doch mal FS-UAE als Mac Version anschauen. Das war allerdings auf den ersten Blick etwas "fummelig". :-)

Dann riskier mal einen zweiten Blick und Du wirst merken, dass FS-UAE um einiges einfacher aufgebaut ist. Der FS-UAE Launcher nimmt Dir sehr viel Konfigurationsarbeit ab!

Workbench

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 8. Mai 2017

Wohnort: Leipzig

  • Nachricht senden

8

Samstag, 26. Mai 2018, 02:59

Entschuldigt bitte das ich mich hier mit einklinke.
Ich habe versucht das Blizzard 1260 PPC Rom zu extrahieren.
Leider ist die Größe nur 256KB und nicht wie gefordert 512KB.
Somit kann WinUAE und FS-UAE damit nicht umgehen.

Das CyberStorm PPC 44.71.rom mit nur 128KB und läuft tadellos mit WinUAE und AOS4.1

:cursing:
Das dichteste Netz hat die meisten Löcher