Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amiga Dresden. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Helme

Fortgeschrittener

Beiträge: 230

Registrierungsdatum: 22. Juni 2012

Wohnort: Bautzen

  • Nachricht senden

1

Freitag, 24. November 2017, 16:10

Datentransfer A4000 zu CF-Karte = Absturz

Da auf a1k erstmal keiner geantwortet hat, kopiere ich ddie dort beschriebene Problemstellung einfach mal hierher:

Beim Datentransfer auf meinem A4000 (OS 3.9 BB2) funktioniert der
Datenstransfer auf eine CF-Karte nicht. Er friert ständig ein, sodass
der Affengriff not tut.

Ich habe über ein halbes Dutzend CF-Karten von extreMemory und von
Transcend (Industrial) verwendet. Größe zwischen 1 GB und 16 GB. Dazu
einen am Amiga funktionierendes Kartenleser. Für USB kommt die Deneb
zum Einsatz.

Die CF-Karten werden erkannt und ich kann sie über usbscsi.device und
HDToolBox unter OS 3.9 einrichten, partitionieren und anschließend nach
einem Neustart formatieren. Nur der Datentransfer klappt nicht, sowohl
von Festplatte, als auch von Diskette oder CD. Auf einem A500 mit der
ACA500 konnte ich die WB 3.1 installieren, kein Problem. USB-Kabel
wurden auch ausgetauscht, gleiches Ergebnis. Partitionen liegen
innerhalb der 4-GB-Grenze.

Hat jemand eine Idee? Ich vermute die Deneb, wüsste aber nicht, was es
sein sollte. Aber selbst USB-Sticks werden seit einiger Zeit nicht mehr
angezeigt, obwohl sie erkannt werden. Es erscheint kein Piktogramm auf
der Workbench-Oberfläche. Aber das ist ein anderes Problem. Oder doch
nicht?

CB1JCY

Hausmeister

Beiträge: 1 455

Registrierungsdatum: 23. Juni 2012

Wohnort: Dresden

  • Nachricht senden

2

Freitag, 24. November 2017, 18:39

Wenn kein USB-Stick auf der WB angezeigt wird, kann es auch sein, dass keine .info drauf ist. Ist die WB so eingestellt, dass nur Dateien/Verzeichnisse mit Icon angezeigt werden, siehste nichts.

Zur Daneb: erstmal alles neu machen, auch das Device der Daneb, deren Flash leer sein sollte. Ich will einen HW-Fehler aber nicht nicht ausschließen. Vieleicht ist das nur ein Kontaktfehler mit der alten Hardware. Die Kontakte kannst Du ja mal reinigen und dann die Karte in verschiedenen Slots testen.
Chat im EUIRC (#amiga-dresden.de)

Marko

Schüler

Beiträge: 132

Registrierungsdatum: 2. September 2017

Wohnort: Leipzig

Beruf: 01001001 01010100

  • Nachricht senden

3

Freitag, 24. November 2017, 22:48

Ich vermute, die Deneb nutzt auch Poseidon als Stack?
Was sagt denn Trident wenn dein Stick verschwindet?

Reboot sollte nach dem Partitionieren bei USB eigentlich nicht nötig sein. Einfach ab- und anstecken...
A500, A2000, A1200, C64, C128

Holzroller

Fortgeschrittener

Beiträge: 409

Registrierungsdatum: 22. September 2013

Wohnort: Markkleeberg

Beruf: IT-Zeug

  • Nachricht senden

4

Samstag, 25. November 2017, 09:11

Hmm, ist schon nen Weilchen her, dass ich meine Deneb konfiguriert hab. Damals hab ich nen USB - Stick an einem der internen Ports gepackt und darauf das OS installiert. hatte super funktioniert. Ich meine mich aber zu erinnern, dass ich ähnliche Probleme hatte, welche letztendlich am verwendeten Filesystem in Verbindung mit bestimmten Initialisierungsparametern lagen. Welches FS nutzt du?
1x Plus4, 2x C64, x 500er, x 600er, x 1200er, ein schwarzer A3000D, zwei A4000D, ein A4000T, ein AOneXE,
darin verbaut: CSPPC, CVisionPPC, 2x BPPC, 2x BVision, PicassoIV+Module, CV643D, SubwayUSB, HighwayUSB, Prelude1200, MP3@64, DenebUSB, Toccata, Vampire600V1, Vampire600V2, ACA500Plus, ACA1233n, Apollo4060, Blizzard1230, IDEFixExpr., FASTATA 1200MKIV, IndivisionAGAMKIICR, IndivisionECS, MicronikScandy, eine Frau, zwei Kinder usw...

Helme

Fortgeschrittener

Beiträge: 230

Registrierungsdatum: 22. Juni 2012

Wohnort: Bautzen

  • Nachricht senden

5

Samstag, 25. November 2017, 11:52

Ich nutze FFS für die CF-Karten und Fat 32 für die USB-Stifte als Standard.